Konfigurasi VoIP dengan Cisco Packet Tracer

VoIP (Voice over Internet Protocol) memiliki banyak sebutan, diantaranya Internet Telephony, Voice over IP, atau IP Telephony. VoIP merupakan layanan telepon suara yang menggunakan media internet sebagai jalur transmisinya. VoIP dapat juga diartikan sebagai pesan suara berbasis IP (Internet Protocol). Teknologi VoIP ini mengubah data suara menjadi kode digital dan dialirkan melalui jaringan yang mengirimkan paket-paket data, dan bukan melewati sirkuit analog telepon biasa (analog).

Topologi Jaringan VoIP

Untuk melakukan konfigurasi VoIP dengan menggunakan aplikasi simulasi Cisco Packet Tracer, perlu dipersiapkan beberapa perangkat yaitu: Router 2811, Switch 2960-24TT, dan IP Phone 7690. Jika ingin menghubungkan telepon analog ke jaringan VoIP maka diperlukan perangkat tambahan yaitu Home VoIP dan Analog Phone. Adapun topologinya dapat dilihat pada gambar berikut:

Konfigurasi VoIP dengan Cisco Packet Tracer

Baca juga:

Konfigurasi VoIP

Agar IP Phone dapat terhubung satu sama lain, maka diperlukan beberapa konfigurasi yaitu sebagai berikut:

  1. Konfigurasi IP address interface fa0/0 pada router (sebagai gateway)
  2. Konfigurasi DHCP pada router
  3. Konfigurasi Call Manager Express pada router
  4. Konfigurasi Phone Directory pada router
  5. Konfigurasi VLAN pada Switch

1. Konfigurasi IP address interface fa0/0 (gateway)

Konfigurasi alamat IP pada interface fa0/0 dapat dilakukan dengan cara menuliskan perintah berikut pada CLI:

Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname VoIP
VoIP(config)#int fa0/0
VoIP(config-if)#ip address 192.168.137.1 255.255.255.0
VoIP(config-if)#no sh

2. Konfigurasi DHCP

Konfigurasi DHCP pada router berfungsi untuk memberikan alamat IP secara otomatis pada perangkat IP Phone, dengan perintah berikut ini:

VoIP(config)#ip dhcp pool VoIP
VoIP(dhcp-config)#network 192.168.137.0 255.255.255.0
VoIP(dhcp-config)#default-router 192.168.137.1
VoIP(dhcp-config)#option 150 ip 192.168.137.1
VoIP(dhcp-config)#ip dhcp excluded-address 192.168.137.1

3. Konfigurasi Call Manager Express

Konfigurasi Call Manager Express terkait dengan pengaturan jumlah maksimal IP Phone yang terhubung ke jaringan serta dial number.

VoIP(config)#telephony-service
VoIP(config-telephony)#ip source-address 192.168.137.1 port 2000
VoIP(config-telephony)#max-ephones 5
VoIP(config-telephony)#max-dn 5
VoIP(config-telephony)#auto assign 1 to 5

4. Konfigurasi Phone Directory

Konfigurasi phone directory berfungsi untuk memberikan dial number pada masing-masing IP Phone, dengan perintah berikut:

VoIP(config)#ephone-dn 1
VoIP(config-ephone-dn)#number 34001
VoIP(config-ephone-dn)#ephone-dn 2
VoIP(config-ephone-dn)#number 34002
VoIP(config-ephone-dn)#ephone-dn 3
VoIP(config-ephone-dn)#number 34003

Untuk memastikan konfigurasi di atas berhasil, lakukan pengecekan atau verifikasi dengan perintah:

VoIP(config)#do show run

Hasilnya seperti gambar berikut ini:

Konfigurasi VoIP dengan Cisco Packet Tracer

5. Konfigurasi VLAN pada switch

Switch#conf t
Switch(config)#interface range fa0/1-5
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport voice vlan 1

Setelah semua perangkat selesai dikonfigurasi, langkah selanjutnya adalah menghubungkan perangkat switch ke IP Phone dengan cara drag and drop adapter IP Phone seperti pada gambar berikut:

Konfigurasi VoIP dengan Cisco Packet Tracer

Lakukan cara yang sama untuk IP Phone1.

Agar Analog Phone dapat terhubung ke jaringan, maka tambahkan alamat IP gateway pada perangkat Home VoIP seperti gambar berikut ini:

Konfigurasi VoIP dengan Cisco Packet Tracer

Hasil konfigurasi dapat dilihat pada gambar berikut:

Konfigurasi VoIP dengan Cisco Packet Tracer

Pengujian VoiP

Lakukan panggilan telepone dari IP Phone0 ke IP Phone1 atau sebaliknya, dengan memasukan dial number tujuan, Klik icon IP Phone0 > Klik gagang telepon > Masukkan dial numer IP Phone1 > tunggu beberapa sampai kedua IP Phone tersebut terhubung, seperti gambar di bawah ini:

Konfigurasi VoIP dengan Cisco Packet Tracer

Demikian penjelasan singkat tentang Konfigurasi VoIP menggunakan aplikasi Cisco Packet Tracer, semoga dapat memberikan pencerahan dan pemahaman bagi pembaca.

Kompetensi Dasar Materi

Informasi ini ditujukan khusus untuk rekan-rekan guru produktif TKJ pengampu mata pelajaran Teknologi Layanan Jaringan, agar mudah mengidentifikasi kompetensi yang sesuai dengan postingan di atas.

Satuan Pendidikan: Sekolah Menengah Kejuruan
Kompetensi Keahlian: Teknik Komputer dan Jaringan
Kelas/Semester: XII/Ganjil
Mata Pelajaran: Teknologi Layanan Jaringan
Kompetensi Dasar: Memahami diagram rangkaian
operasi komunikasi VoIP (Pengetahuan)
: Menalar diagram rangkaian operasi
komunikasi VoIP (Keterampilan)

Thumbnail: Business vector created by pikisuperstar – www.freepik.com

Leave a Reply