Menghitung Subnetting Jaringan dengan Teknik VLSM

Lakukan subnetting dan konfigurasi routing dengan alamat IP 192.168.1.0  untuk desain jaringan seperti gambar berikut.

menghitung subnetting jaringan dengan teknik VLSM

Gunakan metode kotak dan lingkaran untuk mengilustrasikan hasil subnetting jaringan tersebut!

Baca juga:

#1 Langkah menghitung subnetting jaringan

Langkah pertama adalah menghitung subnetting untuk tiga jaringan yaitu:

  • Jaringan Pontianak, dengan jumlah 100 host
  • Jaringan Singkawang, dengan jumlah 50 host
  • WAN address (R1 – R2), dengan jumlah 2 host

Menghitung subnetting jaringan untuk lokasi kota Pontianak dengan total 100 host

Subnet Mask yang bisa digunakan untuk mengalokasikan 100 host adalah 255.255.255.128 atau /25, sehingga diperoleh subnetting untuk jaringan Pontianak sebagai berikut:

  • Net Id: 192.168.1.0
  • Host pertama: 192.168.1.1
  • Host terakhir: 192.168.1.126
  • Broadcast Id: 192.168.1.127
  • Subnet Mask: 255.255.255.128

Menghitung subnetting jaringan untuk lokasi kota Singkawang dengan total 50 host

Subnet Mask yang bisa digunakan untuk mengalokasikan 50 host adalah 255.255.255.192 atau /26, sehingga diperoleh subnetting untuk jaringan Singkawang sebagai berikut:

  • Net Id: 192.168.1.128
  • Host pertama: 192.168.1.129
  • Host terakhir: 192.168.1.190
  • Broadcast Id: 192.168.1.191
  • Subnet Mask: 255.255.255.192

Alamat jaringan (Net Id) untuk lokasi kota Singkawang adalah lanjutan dari Broadcast Id jaringan kota Pontianak.

Subnetting WAN address (port Serial R1 – R2) dengan jumlah 2 host

Subnet Mask yang bisa digunakan untuk mengalokasikan 2 host adalah 255.255.255.252 atau /30, sehingga diperoleh subnetting untuk WAN address sebagai berikut:

  • Net Id: 192.168.1.192
  • Host pertama: 192.168.1.193
  • Host terakhir: 192.168.1.194
  • Broadcast Id: 192.168.1.195
  • Subnet Mask: 255.255.255.252

Cara mudah menentukan alamat broadcast Id suatu jaringan dengan perhitungan sederhana seperti gambar berikut.

menghitung subnetting jaringan dengan teknik VLSM

Penggunaan rumus pada gambar di atas adalah sebagai berikut:

  • untuk subnetting kelas C lakukan operasi hitung pada oktet ke-4
  • untuk subnetting kelas B lakukan operasi hitung pada oktet ke-3

Dari perhitungan subnetting pada ketiga jaringan di atas, diperoleh hasil seperti gambar berikut.

menghitung subnetting jaringan dengan teknik VLSM

Ilustrasi hasil subnetting dengan metode kotak (Box Method)

Untuk mempermudah menghitung subnetting jaringan, dapat menggunkan metode kotak (box method), seperti yang telah di bahas di sini. Caranya sangat mudah, tentukan prefix atau subnet mask yang digunakan sesuai dengan jumlah host yang dialokasikan, sehingga diperoleh ilustrasi subnetting seperti pada gambar berikut.

menghitung subnetting jaringan dengan teknik VLSM

#2 Konfigurasi Interface dan Routing

Konfigurasi interface dan routing pada router R1

Konfigurasi interface dilakukan pada FastEthernet0/0 pada jaringan Pontianak dan Serial2/0 dengan perintah sebagai berikut:

Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface f0/0
Router(config-if)#ip address 192.168.1.126 255.255.255.128
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#int s0/0
%Invalid interface type and number
Router(config)#interface s2/0
Router(config-if)#ip address 192.168.1.193 255.255.255.252
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#

Konfigurasi routing yang digunakan adalah static routing, dengan perintah sebagai berikut:

Router(config)#ip route 192.168.1.128 255.255.255.192 192.168.1.194

Konfigurasi interface dan routing pada router R2

Konfigurasi interface dilakukan pada FastEthernet0/0 pada jaringan Singkawang dan Serial2/0 dengan perintah sebagai berikut:
 
Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int f0/0
Router(config-if)#ip add 192.168.1.190 255.255.255.192
Router(config-if)#no shut
Router(config-if)#ex
Router(config)#int s2/0
Router(config-if)#ip add 192.168.1.194 255.255.255.252
Router(config-if)#no shut
Router(config-if)#ex
Router(config)#
 
Lanjutkan dengan perintah di bawah ini untuk melakukan konfigurasi static routing pada R2:
 
Router(config)#ip route 192.168.1.0 255.255.255.128 192.168.1.193
 

Sumber Thumbnail: Infographic vector created by macrovector_official – www.freepik.com

Leave a Reply